Filezilla server, get 530-User cannot log in, home directory inaccessible.

We use Filezilla server as our ftp server. Moved a directory from another drive to the C drive, and changed the filezilla user's home directory. Now I'm getting:


C:\Users\myuser>ftp as400
Connected to As400.
220 Microsoft FTP Service
User (As400:(none)): myuser
331 Password required for myuser.
Password:
530-User cannot log in, home directory inaccessible.
 Win32 error:   The system cannot find the path specified.
 Error details: File system returned an error.
530 End
Login failed.

Notes:

The win32 message only appears if the client is run on the filezilla server's PC. If run from other machines it does not appear.

I have tried giving all access to the home dir to myuser, and to netadmin (filezilla's user)

I have tried deleting and recreating the user in filezilla.

The home directory specified on myuser's profile exists. I locate it using the browse function (there is no spelling errors)

Thank you.
MikeBroderickAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
Are you sure you're connected to Filezilla server?
220 Microsoft FTP Service
> indicates MS own FTP server!
In that case, maybe as400 was added to the hosts file, try to connect to IP number also.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MikeBroderickAuthor Commented:
Thank you, thank you, thank you. An IIS FTP server somehow also got started (it shouldn't have been) and even though filezilla was started, the IIS was the one listening on port 21.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
File Sharing Software

From novice to tech pro — start learning today.