Outlook 2010 Importing contacts with user-defined fields

I've created several user-defined fields in Outllook 2010, and also created a new contact form that shows those fields. When trying to map fields during the import of contacts from a .CSV file, the user defined fields do not show up in the list of available fields.

???

Thanks

Mark
markperl1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Iain MacMillanIT Regional Manager - UKCommented:
its not going to do that by default.  Contact import will use the default fields known to Outlook if i recall, you will need to opt to manually map them to fields you have listed in Outlook.  I have done this type of thing when pulling in contacts from other email/CRM systems into Outlook, you need to marry-up the fields, as other apps/systems call them by different titles.  At least you can see the data and whats it was called, so it's not total blind work.

The fact that you have custom fields done, makes all the more harder I think.  Did you just rename default field titles to suit, or have you inserted them as additional fields into the contact form structure??
0
markperl1Author Commented:
I haven't renamed default fields; I just have some additional custom fields. Outlook allows me to create user-defined fields, so I expected them to be available in the list of fields thereafter when I went to map fields during the import from the .csv file. No such luck!

Thanks
0
Iain MacMillanIT Regional Manager - UKCommented:
yes you can add fields for use within Outlook, but the CSV import file would also need to be aware of these fields and have data listed in them, which you need to check that they map through before doing the full import.
0
markperl1Author Commented:
The CSV file has the fields, but I can't map them because the fields I added to Outlook don't show up in Outlook's list of fields.
0
Iain MacMillanIT Regional Manager - UKCommented:
you will likely need to change into Contact mode and into the VIEW ribbon menu and change your settings to show the additional fields you made so they appear/show in your contact view.  Once you can see them, you should be able to use the import wizard and map them accordingly.

If you open a contact file, under the Show section of the ribbon you have an ALL FIELDS button, this may aid you to seeing all the fields that have been setup by you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.