How to set the Word 2013 Proofing Option Ignore Words in Uppercase to off?

Hi Everyone,

We had an issue were an admin missed an missed spelled word that was in Uppercase.

In Word 2013, the option Proofing is defaulted to Ignore Words in Uppercase.

How can I set this via group policy so that I can have this option be unchecked for all our admin PC's?

I reviewed the group policy settings and but could not find any options to set this. I am thinking it is a registry setting but my research could not pull anything up.

Any information would be helpful. Thanks!

Note - We are using Office 365 click and run software.
thorton185Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Vasil Michev (MVP)Commented:
via GPO:

Microsoft Office 2013\Tools | Options | Spelling\Proofing Data Collection\Ignore words in UPPERCASE

or via registry:

HKCU\Software\Microsoft\Shared Tools\Proofing Tools\1.0\Office\IgnoreUpperCase
0
thorton185Author Commented:
Hi Vasil,

Thank you. I checked my AD and I do not see the option in GPO?

I also checked the registry and didn't see the Key in the folder directory that you are stating.

Is it possible I could create the key? If so, could you give me details on what the key looks like and the values ?
Office-2013.jpg
Registry.JPG
0
Vasil Michev (MVP)Commented:
To see the policy in GPEdit, you need the O2013 admin templates: https://www.microsoft.com/en-us/download/details.aspx?id=35554

Or HKCU\software\policies\microsoft\shared tools\proofing tools\1.0\office, DWORD IgnoreUpperCase = 0
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
thorton185Author Commented:
Thank you - I will try this.
0
thorton185Author Commented:
Hi Vasil,

I updated my ADMX template and I can see it. Different location however:

Microsoft Office 2013| Tools /Options/Spelling

Then the setting is on the root of the tools/options/spelling.

I set it to disable and we are good to go!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.