Browse to web site getting IIS7

Clients on Win 7 with a Win 2008 server. When using a browser to access company web page, getting IIS7 web page. Removed role web server (IIS) and re-booted.
It appears there are no services for IIS. Attached is the IIS7 splash screen and DNS tree pointing to our domain. Do we have a conflict with the domains being the same? We are also getting web page not available.

DNS = deanindustrial.com
Browser = http://www.deanindustrial.com
deanindAsked:
Who is Participating?
 
deanindAuthor Commented:
How should the reverse lookup record be created?
0
 
deanindAuthor Commented:
When I ping my web site, it points to the server ip address. How do we get it to go to www?
0
 
Rainer JeschorCommented:
Hi,
sorry, screenshot is missing.
But can you please explain your issue again?

You have Win7 clients, OK.
You have a Windows Server 2008. This is hosting the companies website under url
http://www.deanindustrial.com
Correct?

Now when you type in the browser url deanindustrial.com on the Win7 clients it returns the IIS7 screen?

I do not understand what you mean with
Removed role web server (IIS) and re-booted.
If you do this, there will be no IIS any longer on that server and you cannot host your companies web site.

Thanks
Rainer
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
deanindAuthor Commented:
Our company web site www.deanindustrial is being hosted off site; we do not host our domain on our server. It appears our server domain is deanindustrial as well. When I try to browse to our off site web site, it points back to our server. I did remove role ISS7 off the Win 2008 R2 server hoping this would help.

We do not want to host our web site locally; this is being done by our hosting provider.

I reattached the screen shots in jpg & bmp. Thanks for the inquiry.
dnsx.jpg
dnsx.jpg
IIS7.jpg
IIS7X.bmp
0
 
Rainer JeschorCommented:
Hi,
OK, this is a misconfiguration in your local AD DNS server. Unfortunately your screenshot does not show the subnodes, but have a look at the root of "deanindustrial.com". You should see/find either an "A" or a "CNAME" entry which directs you to the wrong server.
Either change the entry or if none exists create an "A" record and set the IP to:
65.254.250.106

HTH
Rainer
0
 
DrDave242Commented:
Just to be clear, are you trying to browse to www.deanindustrial.com or simply deanindustrial.com from the internal clients? You should be able to reach www.deanindustrial.com if the deanindustrial.com lookup zone on your DNS server contains a host record named www with the website's public IP address. However, you won't be able to browse to deanindustrial.com under any circumstances - that's one drawback of having matching internal and external domain names.
0
 
deanindAuthor Commented:
Thank you both for your comments, I understand the conflict with the same internal/external domain names.

Attached are some screen shots of our DNS for deanindustrial.com and my understanding of setting up a new host (A) record. Will this work?
DNS-new-host-record.jpg
DNS-forest.jpg
0
 
DrDave242Commented:
In the first screenshot, change the name of the record to simply www. It will append the deanindustrial.com domain name for you. (Otherwise you end up with a record referring to www.deanindustrial.com.deanindustrial.com, which won't work.)
0
 
deanindAuthor Commented:
It appears we need to setup a reverse lookup zone before an A record can be created.
DNS-reverse-zone.jpg
DNS-reverse.jpg
0
 
DrDave242Commented:
You don't have to; just uncheck the "Create associated PTR record" box when creating the host record.
0
 
DrDave242Commented:
You shouldn't create it. Since that host record refers to a public IP address, your server isn't authoritative for that IP range in any way. The PTR record isn't necessary in this case.
0
 
deanindAuthor Commented:
This was a great help in help in resolving this issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.