exchange 2010 and Zultys 7.0.5

We recently upgraded from SBS2003 to SBS2011 & Exchange 2010.  Public server name and address are the same. Our Zultys phone system (MX250) was configured to send email notifications of voicemail to certain users.  Since the upgrade, users keep getting error messages instead of notifications.  When I run a test in the Zultys Admin software I get "connect failed".  I did create a receive connector in the Hub transport for the phone system with its internal ip address.  Not sure what else to look at--any ideas?  On the Zultys end, the server is specified as not requiring authentication. In the properties of the exchange receive connector, there is no authentication specified.
tinajoe7Asked:
Who is Participating?
 
Costas GeorgiouNetwork AdministratorCommented:
I recommend to restart the phone system after making change.

have you tested with the IP of the exchange server instead of name?

do you see attempts on exchange server under the transport logs to see the reason for rejection?

Can you also send screenshot of the options available in the phone system for SMTP server?

If nothing works, try adding smtp server for the ISP which should work regardless provided the DNS server on the Phone system is correct.

and remember to restart the phone system after making changes just in case, phone system can be stupid many time.
0
 
Costas GeorgiouNetwork AdministratorCommented:
you need to open Exchange 2010 for relay
I have attached the instructions in a PDF Document.
Click the link below
Hope that helpsExchnage-2010-Relay-for-Printers-Scanner
0
 
tinajoe7Author Commented:
I do have a receive connector set up for the phone system.  I've tried different authentication settings, but still no luck....

Thank for the response!
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Costas GeorgiouNetwork AdministratorCommented:
Please correct the permission as follows
1.JPG2.JPG
0
 
tinajoe7Author Commented:
I tried putting in exactly those settings and restarted the Transport Service, but still no luck...
0
 
tinajoe7Author Commented:
Putting in the ip address instead of the FQDN worked!  Thanks for all the suggestions, they were very helpful!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.