Internet Explorer 11 Application Crash

Hi Everyone,

We recently upgraded a machine from IE 9 to IE 11

This is the second machine this issue has occurred on our network (all machines are imaged with the same OS, hardware, etc).

I found that when we use our web application (this web application uses Internet Explorer in the background). It will state the Internet Explorer has crashed.

We are using office 365 proplus (Outlook 2013)

Internet Explorer 11 works fine outside the web application.

However, if I add the user to the local administrator group of the workstation I do not receive this message and it works correctly.

How could I narrow this down further? I have attached the crash logs for IE

Note - I have done the following:

1. Removed all versions of Internet Explorer and updated it from IE8 to 11
2. Perform Virus scans and do not see any viruses
3. Disabled all ADD ons
4. Performed an advanced reset on the Internet Explorer window.
Error-Messages-for-IE.txt
Webapp.jpg
thorton185Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

William FulksSystems Analyst & WebmasterCommented:
If it worked fine in IE9 then try using Compatibility Mode in IE11 for that site.

Tools - Compatibility View Settings - Add button to add your site, then restart browser and see if that helps.
0
William FulksSystems Analyst & WebmasterCommented:
Also, have you tried using the same web app in Firefox or Chrome to see how it behaves?
0
thorton185Author Commented:
I tried setting the browser to open all websites in Compatibility mode and still couldn't get it to work.

One thing to note this strictly uses IE.
0
William FulksSystems Analyst & WebmasterCommented:
Can you tell what the web-based application is? Do you have any kind of vendor support contact for it?

If you need admin rights to run it then there may be some plugin involved. I need more info to help you troubleshoot this.
0
thorton185Author Commented:
Hi William,

Thank you for the help on this.

I found a few articles that describe the issue we are seeing:

https://social.technet.microsoft.com/Forums/office/en-US/735d2faa-bc3a-4524-b8c6-3ba2a031f865/outlook-2013-apps-for-office-and-internet-explorer-11-ie11?forum=officesetupdeploy

http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/outlook-2013-apps-crash-internet-explorer-in-rds/fc827674-e468-485b-a54f-083d38c8d44c

After reviewing, I enabled the UAC on the workstation and the issue did not occur.

Sounds like having the UAC disabled and having IE 11 & Outlook 2013 will cause this issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.