Cannot expand the folder. The attempt to log on to Microsoft Exchange has failed.

Hello,

I have an Outlook 2007 client connecting to an Exchange 2010 server.  

When attempting to expand the Public Folders | All Folders, user is receiving error:
Cannot expand the folder.  The attempt to log on to Microsoft Exchange has failed.  

Other users on the same PC are okay.
Issue persists for the user on different workstations.
Tested both cached and non-cached mode.

Any suggestions?

Thanks in advance.

Regards,
RealTimer.
realtimerAsked:
Who is Participating?
 
realtimerAuthor Commented:
Hi Simon -

I was able to resolve the issue after working through Microsoft forums.  The problem was stemming from a corrupt mailbox.  Creating a separate database, and then moving the mailbox to the new database allowed for the mailbox corruption to be fixed - all working after that.

Thanks for your input.
0
 
Simon Butler (Sembee)ConsultantCommented:
That is a permissions issue.
If it follows the user to another machine, then it is definitely a permissions error.

The first thing I would do is go in to ADUC, look at the Security tab and ensure that inherit permissions is enabled.

Simon.
0
 
realtimerAuthor Commented:
Hi Simon,

The option to inherit is already enabled.   One thing I found - it works fine through OWA, so it may not be an issue with permissions.

Thanks.
0
 
Simon Butler (Sembee)ConsultantCommented:
For the problem to follow the user to another machine, it has to be server side.
Permissions is the only reason I can think of that would cause the error that you are seeing.

I saw once years ago that the end user had something wrong with their account settings. A special character, or a space somewhere it shouldn't be, something like that.

Has it ever worked?

Simon.
0
 
realtimerAuthor Commented:
I fixed it through research in alternate venues.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.