How do I correct scrambled screen on Remote Desktop connect ?

I have a scrambled screen when connecting via RWW. My windows 7 workstations show up fine but when i connect to the server .
The screen looks like the attached .
The task bar shows on the top of the screen
my mouse controls are reversed and except for a few windows , SBS , Active directory etc .. there is  no way to really work with the desktop .
I am accessing through a virtualbox version of IE10 running on a Mac.
Thanks for your help
Scramble-.png
Andre PAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

akbCommented:
Open Remote Desktop Connection and click on Show Options. Then go to the Experience tab.
You can try manually setting the connection speed. Also, unticking the Persistent bitmap caching box sometimes helps.
0
Andre PAuthor Commented:
How does this affect remote web workplace?
0
akbCommented:
http://superuser.com/questions/6962/what-does-the-bitmap-caching-option-do-in-the-remote-desktop-client

"Caching bitmap means, that images and other bitmap resources are locally stored on the client computer for reusing them later. This way, the remote server or PC doesn't send images twice reducing the amout of data sent and saving your bandwith usage.

The option makes particulary sense for slow (low bandwidth) connections, less if you connect to a machine in the same local area network.

If you enable the option, the Remote Desktop client caches bitmaps into a BMC file located on the client hard disk in (example for Windows XP)"
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Andre PAuthor Commented:
this is not a connection through RDP it is through RWW through internet explorer to remote.mycompany.com
0
akbCommented:
My apologies.
I read "Remote Desktop" in the question title and didn't pick up in the question that it was in fact RWW.
0
Darr247Commented:
Have you added the server's IP or machine name to Trusted sites on the Security tab of IE10's Internet Options in the virtualbox client?

That's the easiest way to ensure IE10 is allowing use of the ActiveX control that RWW requires.

You should also be able to adjust the connection speed using a drop-down menu on the RWW logon dialog, similar to the RDP options mentioned by akb...  i.e. try choosing a slower speed than you actually have, to mitigate any network congestion issues, if adding the server (or other remote machine) to Trusted sites has no effect.
0
Andre PAuthor Commented:
I rebooted and then recreated the iconcache.db and it fixed the issue
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andre PAuthor Commented:
It solved the issue
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.