We help IT Professionals succeed at work.

Address LIST and owa issue

Manish Kumar
Manish Kumar asked
on
user is visible in outlook but not in OWA , what could be the reason and where i need to look for any settings related issues.
Comment
Watch Question

Commented:
One possible reason is Outlook has not downloaded latest GAL changes and therefore if the user were hidden that change did not reach outlook yet.

Check the user account on Exchange and see if is hidden.  If so then you can manually download the address book from Outlook and as long as there are no issues with the Download Outlook should update.  First thing to check though is if the user is hidden from the address book.  Get on Exchange and edit the user and you can check.
Most Valuable Expert 2014

Commented:
Have you recently changed the status of the user from hidden to visible? Is this a new user?
The usual reason is the OAB hasn't downloaded properly, or updated correctly.
However it very much depends on how old the user account is and whether any changes have occurred recently.

Simon.
Will SzymkowskiSenior Solution Architect
Most Valuable Expert 2015
Top Expert 2015

Commented:
This is definitely a caching/download issues with the OST of the mailbox.

A good test for this would be to disable cached mode and use Online mode and this will present the same data that is in OWA.

You can also manually download the OAB as well.
http://www.msoutlook.info/question/738

Will.
Manish KumarSr. Technical Consultant

Author

Commented:
Hi All,

User is visible in outlook and not visible in OWA.

For outlook , i have followed the steps suggested by you but the actual concern is that we are not able to find user in OWA.
Most Valuable Expert 2014
Commented:
OWA uses live information.
If you cannot see the user in OWA, then that would suggest that either
a. The user is hidden from the GAL
b. There is a problem with the user account.

For the first option, check if the option to hide from address books is enabled. If it is, disable.
If it isn't, then enable it, wait at least an hour for the domain to replicate, then disable it again. Wait another 15-20 minutes and check in OWA again.

Simon.