SCCM2012 R2 Client in TS

I'm able to push clients to devices, but if I include it in my OSD Task Sequence it times out on file vc50727_x64.exe and stops the sequence with an error. If we set client config to bypass that file in the TS it completes, but doesn't install the client.
MS support downloaded the complete client folder from their lab, but got same result. Is this a SQL database issue?
Any ideas?
cwhitmore88Asked:
Who is Participating?
 
cwhitmore88Author Commented:
This turned out to be an issue with my IP settings. I have two NIC (one for admin and one for PXE.) They are on different subnets and I had entered gateways for both (big no no). Once I took out the gateway on the PXE NIC it started working.
0
 
Mai Ali (MVP)Senior Infrastructure ConsultantCommented:
0
 
cwhitmore88Author Commented:
Thanks Mai. MS Support has updated us to CU4 and tried using the new patch for the client, but that was no help. One thing that did happen prior to this issue, I had an external USB drive attached to my SCCM box and evidently SCCM decided to move the SMSPKG folder to that drive. When the system was rebooted the drive was no longer accessible so it wasn't able to find that drive. MS Support noticed this and moved the folder back to the D:\, but I'm wondering if this might be causing my issue?
0
 
cwhitmore88Author Commented:
After taking second gateway setting out it started to work.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.