Blank/missing characters in IE11 and Chrome

Very bizarre problem. Certain web pages in *both* IE11 and Chrome have missing characters.  For example, the words "Hello there" might be rendered "H      t      ".  The page source code shows it is a string of characters "Hello there", no font or color changes.

If I copy "H    t     " into Notepad, "Hello there" shows up.

If I copy "H    t     " into Microsoft Word, "H    t    " shows up. If I change the font or style in Word, the text suddenly appears.  The only common clue is that on problem pages, when the text is copied into Word, Word think's it's Verdana (on the pages I've tried so far). Yet the first character (also verdana) shows up.

SFC shows no problems. Eventvwr shows no issues.  I reinstalled the graphics driver.  There was a DirectWrite parameter change suggested online, but this does not work.

The strange thing is that the issue is in both IE11 and Chrome.

Anyone heard of this? How do I fix it?
LVL 1
DaveWWWAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
I suspect you've got a corrupt font.

What happens in Word if (number of different tests here):

select all of the text and change the font to something else?

select all of the text and italic it?

select all of the text and bold it?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DaveWWWAuthor Commented:
Yes, you are correct. :-) Just before checking this message, I removed and reinstalled the Verdana font, and all is fine.  Clicking Restore after removing Verdana did nothing btw. I had to go to http://www.microsoft.com/en-us/download/details.aspx?id=16083 and download the font pack.

Thanks.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.