Quickbooks Enterprise Edition 12 R15P and Quick Type Issue

Hello all,

I have a client that is on QB Enterprise 12 R15P and it is working fine except for one thing.
Last week I installed a new Windows 7 Pro PC and installed the QB and latest updates on it.  This is a networked version of QBE 12 and everyone uses multi-user mode.

When the user goes to do a quick type in the Items list (say she is looking for item number 865321) if you type it 865231 (no matter how fast) it will go to item numbers that start with 8 then item numbers that start with 6 then item number that start with 5, etc.  I did a re-sorting on the item list but it still does the same thing.  This is the only PC that does it.  All the other PCs will go to item numbers that start with 8 then those that start with 86, etc.

Has anyone ever run into this and know what the fix is?

It is NOT a speed typing issue since if you do it as fast as you can it does the same as if you do it slowly.  There is no real help on the QB website or knowledgebase.
Thanks,
Kelly W.
LVL 6
K_WilkeAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
First, check your Windows 7 updates. It is possible .NET Framework is sitting in Recommended Updates instead of Critical and not done. Make sure ALL Windows Updates are done.

Make sure Video, Chipset and BIOS drivers are the newest drivers.

See if the above help. If no, do a complete uninstall of QuickBooks, restart and then install QuickBooks again. Are you installing from DVD? or a download file?  If the latter, you might consider re-downloading the file.

Have you got another computer (new) that you can try installing QuickBooks on to test?
0
 
K_WilkeAuthor Commented:
I will give all of those a try but it will not be until Wednesday before I can do that.
Thanks,
Kelly W.
0
 
JohnBusiness Consultant (Owner)Commented:
No problem. Please let us know then.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
K_WilkeAuthor Commented:
Hello,
Okay I updated all drivers, restarted PC.  No joy, same issue.
Installed all Windows updates, ensuring that there were no .NET Framework ones left.  Rebooted PC and no joy, same issue.
Uninstalled QB, restarted PC, installed QB (from CD) then installed R15P update (that all other PCs are on).
Rebooted PC and no joy, same issue.
Not sure what else to do.  All other PCs (Windows 7 Pro and one Windows XP) do not have this issue.  They all work correctly.
Any other suggestions?
Thanks,
Kelly W.
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks for the update.  This is for one computer.

Try the following:

1. SFC:  Open cmd.exe with Run as Administrator and run SFC /SCANNOW. Allow to complete, restart, and test.

2. If no, run Windows 7 Repair Install. You need a working recovery partition or the Windows 7 DVD. Here is a Seven Forums tutorial to assist you.

http://www.sevenforums.com/tutorials/3413-repair-install.html

3. If no, back up completely, format and reinstall Windows.
0
 
K_WilkeAuthor Commented:
Hello,
Okay I will do the sfc /scannow but I have reservations about formatting a PC to get QuickType working correctly.  Since this is a client I will have to charge to do the same exact thing I did two weeks ago of installing all the other software on the PC.  They will not go for that one.
Thanks,
Kelly W.
0
 
K_WilkeAuthor Commented:
The video portion actually led me down the correct road.  The client was using the maximum screen size of 1920x1280.  I throttled it down to 1024x768 and lo and behold it worked correctly.  Weird but it's a fix!
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks for the good update and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.