We help IT Professionals succeed at work.
Get Started

unable to mount database back

tganus
tganus asked
on
109 Views
Last Modified: 2015-03-12
Are server crashed and had to recover the C:/ drive to get it to boot again, now i am not able to mount the database in exchange 2010.  I have used eseutil /r e00 /a and gettings error -543 for missing log files.  I have moved all the backup log files back into the location and still not able to mount this or repair it.
Comment
Watch Question
Senior Solution Architect
CERTIFIED EXPERT
Most Valuable Expert 2015
Top Expert 2015
Commented:
This problem has been solved!
Unlock 1 Answer and 15 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE