How do I bypass MS TMG 2010 Proxy for domain administrator

How do I configure MS TMG2010 Gateway so my domain Administrator account bypasses it for internet access?
TMG doesn't play well with all of the 3rd party downloaders.
HowzattAsked:
Who is Participating?
 
bbaoIT ConsultantCommented:
> ignore the TMG (remove the Proxy settings from the browser)

it seems your TMG is not working as a real firewall separating your LAN and WAN, and just a proxy server (probably having only one leg) sitting on your LAN. is it correct? if yes, you may safely bypass it and access the Internet directly through your Watchguard firewall.
0
 
bbaoIT ConsultantCommented:
if you don't a physical link letting you bypass the Internet connection (say if the TMG is located just behind your only Internent connection from the ISP, you have to create a firewall rule to allow and enable ANY traffic from specific internal IPs, subnets or even users (if authenticated) to to ANY IPs on the Internet (external networks).
0
 
HowzattAuthor Commented:
Our External Internet Breakout is an ADSL grade internet connection. Our Firewall sits between the TMG & the Internet breakout.

So I should ignore the TMG (remove the Proxy settings from the browser) and focus on the firewall instead?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
HowzattAuthor Commented:
FYI our Firewall is a Watchguard Firebox X550e
0
 
HowzattAuthor Commented:
That is correct.
So I just need to setup an outbound rule to allow port 80 from either my client IP or username?
0
 
bbaoIT ConsultantCommented:
> probably having only one leg) sitting on your LAN. is it correct?

if this is correct (proxy sitting on the same LAN + proxy having one leg), you actually no need to do that. simply remove IE's proxy settings (don't use proxy), that's it.

BTW, also make sure the computer's default gateway points or goes to the given firewall. this is actually the most important thing but should have been done by your DHCP service automatically. :-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.