• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 326
  • Last Modified:

Unity Connection locale

I'm planning an upgrade from Cisco Unity connection 8.6(2) to 10.5(2). From existing system, I see a locale file of uc-locale-en_AU-8.6.2.1-25.cop is installed. So I downloaded uc-locale-en_AU-10.5.2.1-1.cop.sgn as it's the listed locale against CUC 10.5(2).

Question is do I have to upgrade the locale as well separately or can I not continue using the existing locale with Unity Connection 10.5(2). In other words, is the existing Locale 'uc-locale-en_AU-8.6.2.1-25.cop' compatible with the newer Unity version of 10.5(2) ? I can find compatibility matrix for pre-10.x models but nothing for Cisco Unity Connection 10.5(2).

Secondly, I know locale is the language. But where does it exactly affect, just the greetings section ? Like if we play greetings, then its currently 1 for US English and 2 for AU English....So if we dont install the locale, it won't offer the option for Australian language in greetings?  Does it impact the system elsewhere as well? I'm thinking whats the impact if I upgrade from 8.6 to 10.5 without installing the locale ?
0
Bill1982
Asked:
Bill1982
1 Solution
 
José MéndezCommented:
yes you will have to install uc-locale-en_AU-10.5.2.1-1.cop.sgn. And yes, the locale affects the greetings.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Tackle projects and never again get stuck behind a technical roadblock.
Join Now