Vpn connections on TP-Link TL-ER6020

I've a client with one of these routers it has a couple of VPN connections setup one for the MD to access the network from home.

The VPN connection works fine but unfortunately routes all of his local internet traffic over the Office connection, if I un tick  the use default gateway on remote network button in the Windows VPN client it connects he can access the internet (local connection) but cant then access the servers in the office.

I've tried every setting within the router interface but to no avail, any ideas would be most welcome.
niesmannAsked:
Who is Participating?
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
As said, the route needs to be added manually on the client side then. Each time the connection is opened.
0
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
If the router assigns an IP from the office LAN, it should work. Sounds as if it isn't that way...  Then, sadly, there is no other way than to assign a manual route on the client when connecting. That is you need a batch file containing route add a.a.a.0 mask 255.255.255.0 a.a.a.b with a.a.a.0 being the office LAN, and a.a.a.b the assigned VPN address.
0
 
niesmannAuthor Commented:
Thanks for your comments

The server in the office assigns an IP address with no problem at all but the this router doesn't seem to allow you to assign an IP from the lan using the network DHCP server,  it has to come from a pool you assign and unfortunately you can't assign a pool using the same range as the Lan. So unless you enable use the default gateway on your Windows machine it can't see the lan only the router if that makes any sense!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.