Outlook for mac remote email

We have set up a mac to access our Exchange server, using the server name as remote.domain.com
when the user is outside i.e. on a broadband connection it works fine but when the user is in the office she cant get her mail unless we change the server name to the internal exchange server.
My immediate thought was DNS not resolving remote.domain.com but we have a record in DNS to point remote.domain.com to the exchange server

When I put https://remote.domain.com/owa into the servers browser I get this page can't be displayed indicating the DNS setting is wrong, (it works if I put the server name in, although I get a certificate error)

Can anyone point me in the right direction

Many thanks
PHBSupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andy MInternal Systems ManagerCommented:
From the information provided sounds like dns is not being picked up correctly.

I'd start with the basics - on the mac and server do an nslookup and a ping - see if the remote.domain.com resolves to the internal IP of the exchange server, if not then there's the issue (may be worth removing and re-add the dns record if one is already there).

I assume dns is running on your DC server and DHCP/Servers are set to use it correctly as well.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PHBSupportAuthor Commented:
Hi Andy

I deleted the record in DNS and remade it and it works.
The other thing some users were getting was a SSL certificate error but recreating the record fixed this as well

Thanks for your help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet / Email Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.