• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 458
  • Last Modified:

Compatibility Settings won't "stick" -- localhost

In IE 11 on Windows 7 Premium, I have to open "Compatibility View Settings" and Add "localhost" in order for the web app to render properly.

The problem is - I am having to do this every time I debug the app.  Why won't the settings stick / how can I make them stick?

Thank you!

Tom
0
Tom Knowlton
Asked:
Tom Knowlton
  • 3
  • 2
1 Solution
 
Craig KehlerDirector of Customer Service & Community RelationsCommented:
Try saving that setting while you aren't running the debugger. I remember someone reporting before that IE wouldn't save any changes to it's configuration while running visual studio to debug the application.
0
 
Tom KnowltonWeb developerAuthor Commented:
Interesting....


I also read that deleting your history on exit helps the setting stick.  Apparently that setting is considered to be "part of" one's search history.
0
 
Tom KnowltonWeb developerAuthor Commented:
thx
0
 
Craig KehlerDirector of Customer Service & Community RelationsCommented:
No problem. Interesting that it's considering a search history.

Just realized while you are developing something you can force the document mode in the html. See https://msdn.microsoft.com/en-us/library/jj676913(v=vs.85).aspx
0
 
Tom KnowltonWeb developerAuthor Commented:
Thanks for the link!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now