Security Camera - Honeywell HRGX41 does not display video over internet

Hello, I have a client who just purchased a Security Camera system (Honeywell HRGX41) and they can view video while on the LAN but we cannot view it via VPN while remote or via public IP address.

We have a Cisco RV215w Router and I have put all the port forwarding ports up so it works ok except you cannot see any images.  I did make port forwarding for TCP/UPD.

Any ideas what might be blocking this?
tucktechAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

akbCommented:
What ports have you forwarded to the DVR?
Michael-BestCommented:
Have you set up a fixed IP address for the cam and also specified the port number after the IP address?
Further reading on this:
http://www.networkcameracritic.com/?p=124
tucktechAuthor Commented:
The ports defined on the DVR are
8000 - used by the Honeywell App
8001 - used for the browser
8002 - RTSP port (don't know what this is..)

We originally assigned a static ip address of x.x.x.36 but it did not work.  We then used DHCP and it worked so then we tried x.x.x.205.   I have the DHCP range as x.x.x.100 to x.x.x.199 and have VPN to use IP range of x.x.x.210 - 220.

I have verified that I can see this within a browser on the network... but not from an external IP address
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

akbCommented:
You must have a static IP address set for the DVR.
Usually you only need to forward the Server Port to the DVR's IP Address.
Start by forwarding all ports 8000 to 8002 to the DVR's IP address. Once you get it going you can try narrowing it down to one port.
In the browser you should put in the URL: 123.123.123.123:8001 where 123.123.123.123 is your public IP address.
Have you tried connecting via the Honeywell App?
tucktechAuthor Commented:
Hello akb, I must not have been clear..  we did set the static IP address on the recorder.. it is x.x.x.205 as stated before.  All the port forwarding appears to work.  I was able to verify that I could get the video working on pc within the LAN and even via VPN but not via the WAN.

The honeywell app does not work over the WAN,
akbCommented:
You stated "We then used DHCP..." so I just wanted to make sure you had gone back to a static IP address.
I'm not familiar with your router. Some routers firewalls will block a port even though you have the port forward configured. You may need to open the firewall to those ports.
tucktechAuthor Commented:
Ah... I found part of the issue.  I thought this client had a static IP address with the ISP, they do not.  They had made the public IP address from what the ISP was giving it.  The ISP suddenly changed to a "LAN" ip (e.g. 10.1.10.1) to stop this type of connectivity.  The client will have to get a static IP for this to work correctly.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tucktechAuthor Commented:
Appreciate the recommendations.  While trying to figure this out my ISP changed some settings on their modem so I did not a have an external static IP so my port forwarding didn't work.

I was able to prove things worked by first makeing it work within the LAN and then getting the router setup correctly with the ISP.   I found a tool called port listner that you can put on a pc inside your network and their are web sites to help you verify the port is open or closed to troubleshoot.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.