access-point 1131AG issue

I have a 1130 AP that I am running. I needed to change one of the SSID's vlan number so that we get get diferent IP address. Now, it don't seem like user can get an IP address. I have dhcp poll running on the switch.

Is there a way I can verify that the SSID is even working?
Is there a way to test/check what IP the ssid will get if connected?

I am not on site so this is a pain, when I do show dot11 associations, I only get an IP on the other SSID. Any suggestions?
LVL 3
Shark AttackNetwork adminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
Can you post the config from the AP?
0
Shark AttackNetwork adminAuthor Commented:
Here you go,

I changed the swecous vlan from 4 to 3

 
Elgin_Warehouse_row_E_AP#show run
Building configuration...

Current configuration : 6588 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Elgin_Warehouse_row_E_AP
!
logging rate-limit console 9
enable secret 5 
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa group server radius RAD_EAP
 server 10.153.0.26 auth-port 1812 acct-port 1646
 server 10.153.0.26 auth-port 1812 acct-port 1813
!
aaa authentication login default group tacacs+ local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authentication login eap-method group radius
aaa authentication login EAP group RAD_EAP
aaa authorization network default group RAD_EAP
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
!
dot11 mbssid
dot11 syslog
!
dot11 ssid SWECOGUEST
   vlan 5
   authentication open
   authentication key-management wpa
   mbssid guest-mode dtim-period 75
   wpa-psk ascii 7 097B47071D1C444359
!
dot11 ssid SWECOUS
   vlan 3
   authentication open eap EAP
   authentication key-management wpa
   accounting acct_methods
   guest-mode
   mbssid guest-mode
!
!
crypto pki trustpoint TP-self-signed-1213725384
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1213725384
 revocation-check none
 rsakeypair TP-self-signed-1213725384
!
!
crypto pki certificate chain TP-self-signed-1213725384
 certificate self-signed 01
  3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31323133 37323533 3834301E 170D3131 30383038 32313431
  32305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32313337
  32353338 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BFBB 6B30057F F89136FC 560E807B 8D36F7CC 871DFDB0 2297047C 2B0BE86A
  D57478C1 A10D069D 866B4FDD 67D53EDC E4B17936 025CCA78 CAC2BD45 2A3BC72A
  37A0C578 0384BAB7 226A430C 2C1C34C6 CECF150A EB165A27 AC87E9C9 391F4DCA
  80213C04 5F749C0E 059823CA AEC777BF C615861C CF635BF3 74E5142B F2EE8C3E
  B3C90203 010001A3 62306030 0F060355 1D130101 FF040530 030101FF 300D0603
  551D1104 06300482 02617030 1F060355 1D230418 30168014 D4A35FD1 24E3FEC6
  B6827C5A 30AF7C47 3C95EBFE 301D0603 551D0E04 160414D4 A35FD124 E3FEC6B6
  827C5A30 AF7C473C 95EBFE30 0D06092A 864886F7 0D010104 05000381 810083E3
  735756CE 1AD5A287 8873D099 B0A951D8 837B5FB4 04EF25BD C4A93E94 D246190A
  17363816 02C48850 5B45E2CC D01EAAB2 FE4F38DF A8E7E163 99AE1C77 9EBBA8E0
  78E2D89F EFEB263B DAE7847B 78869896 941AF91B F91E3086 FB6EB723 8EADD65C
  076E8D53 2B33080F A302D303 737F3027 0B01298C D5AD6F76 93E4F776 8E32
  quit
username ciscoaccess password 7 
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 5 mode ciphers tkip
 !
 encryption vlan 3 mode ciphers aes-ccm
 !
 ssid SWECOGUEST
 !
 ssid SWECOUS
 !
 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0
 channel 2412
 station-role root
 world-mode dot11d country-code US indoor
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 bridge-group 3 subscriber-loop-control
 bridge-group 3 block-unknown-source
 no bridge-group 3 source-learning
 no bridge-group 3 unicast-flooding
 bridge-group 3 spanning-disabled
!
interface Dot11Radio0.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 bridge-group 5 subscriber-loop-control
 bridge-group 5 block-unknown-source
 no bridge-group 5 source-learning
 no bridge-group 5 unicast-flooding
 bridge-group 5 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption vlan 5 mode ciphers tkip
 !
 encryption vlan 3 mode ciphers aes-ccm
 !
 ssid SWECOGUEST
 !
 ssid SWECOUS
 !
 dfs band 3 block
 channel dfs
 station-role root
 world-mode dot11d country-code US indoor
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 bridge-group 3 subscriber-loop-control
 bridge-group 3 block-unknown-source
 no bridge-group 3 source-learning
 no bridge-group 3 unicast-flooding
 bridge-group 3 spanning-disabled
!
interface Dot11Radio1.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 bridge-group 5 subscriber-loop-control
 bridge-group 5 block-unknown-source
 no bridge-group 5 source-learning
 no bridge-group 5 unicast-flooding
 bridge-group 5 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.3
 encapsulation dot1Q 3
 no ip route-cache
 bridge-group 3
 no bridge-group 3 source-learning
 bridge-group 3 spanning-disabled
!
interface FastEthernet0.5
 encapsulation dot1Q 5
 no ip route-cache
 bridge-group 5
 no bridge-group 5 source-learning
 bridge-group 5 spanning-disabled
!
interface BVI1
 ip address 10.153.12.101 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.153.12.1
ip http server
ip http secure-server
ip http help-path 
ip radius source-interface BVI1
snmp-server community RO
radius-server host 10.153.0.26 auth-port 1812 acct-port 1813 key 7 
bridge 1 route ip
!
!
!
line con 0
 session-timeout 40
 exec-timeout 40 0

 logging synchronous
line vty 0 4
 session-timeout 40
 exec-timeout 40 0

 transport input ssh
 transport output ssh
line vty 5 15
 session-timeout 1
 exec-timeout 1 0

 transport preferred ssh
 transport input ssh
 transport output ssh
!
end

Open in new window

0
Shark AttackNetwork adminAuthor Commented:
now i am getting some public ip from it 169.254 address
0
Craig BeckCommented:
Can you show the switch port config too please?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Shark AttackNetwork adminAuthor Commented:
switch config was incorrect as well AP had mismatch vlan native. thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.