• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 156
  • Last Modified:

Wireless AP not logging on

I have a wireless network with multiple APs controlled by my firewall.
I've setup a radius server and the firewall authenticates back to the radius server for the wifi network.
All of a sudden, it just stopped working.  So far, every laptop I tried to connect fails. I get the error message say "windows was unable to connect to the OFFICEAP"   OFFICEAP is my SSID.

I have attached 2 screenshots.
12
Here's what I've done so far:
1. I've restarted the following services on my DC, where the radius server is on.
 network policy server service
IKE and AuthIP IP sec keying modules service
AD certificate services service

2. On the clients, I've ran the following commands:
     netsh winsock reset
     disabled and enabled NIC
     removed the saved network

3.  I've restarted one of the APs

4.  I've tested 4 different laptops, with win xp and wind 7, and they all don't work.


Any idea's what I can try next?
0
Dan
Asked:
Dan
  • 5
  • 2
2 Solutions
 
Cliff GaliherCommented:
Logs logs and logs! If your firewall is also your AP controller, I guarantee you can see a log with RADIUS requests and results.

NPS also logs all radius traffic and will tell you in the event log why it decided to allow, or deny, a request. Normal windows application events there.
0
 
bleeuwenCommented:
Just like the error said, it is a problem with the network authtication. A user can not authenticate. Like Cliff said it start with checking the logs. It could be something simple like an expired password, but you should find something in the logs.
0
 
DanNetwork EngineerAuthor Commented:
Where are the radius logs?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
bleeuwenCommented:
I've setup a radius server

I think you know best? Which application are you using?
0
 
DanNetwork EngineerAuthor Commented:
just the built in network policy server from Microsoft.
I've looked through the windows logs, but I can't find out specifically to the radius authentication, I guess I need to continue googling :)
0
 
DanNetwork EngineerAuthor Commented:
Not sure sure if this has anything to do with it, but how can my DC be locked?

Log Name:      Security
Source:        Microsoft-Windows-Security-Auditing
Date:          3/11/2015 8:56:21 AM
Event ID:      4625
Task Category: Account Lockout
Level:         Information
Keywords:      Audit Failure
User:          N/A
Computer:      dc1.domain.org
Description:
An account failed to log on.

Subject:
      Security ID:            SYSTEM
      Account Name:            DC1$
      Account Domain:            domain
      Logon ID:            0x3E7

Logon Type:                  3

Account For Which Logon Failed:
      Security ID:            NULL SID
      Account Name:            info
      Account Domain:            domain

Failure Information:
      Failure Reason:            Account locked out.
      Status:                  0xC0000234
      Sub Status:            0x0

Process Information:
      Caller Process ID:      0x354
      Caller Process Name:      C:\Windows\System32\svchost.exe

Network Information:
      Workstation Name:      
      Source Network Address:      -
      Source Port:            -

Detailed Authentication Information:
      Logon Process:            IAS
      Authentication Package:      MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
      Transited Services:      -
      Package Name (NTLM only):      -
      Key Length:            0

This event is generated when a logon request fails. It is generated on the computer where access was attempted.

The Subject fields indicate the account on the local system which requested the logon. This is most commonly a service such as the Server service, or a local process such as Winlogon.exe or Services.exe.

The Logon Type field indicates the kind of logon that was requested. The most common types are 2 (interactive) and 3 (network).

The Process Information fields indicate which account and process on the system requested the logon.

The Network Information fields indicate where a remote logon request originated. Workstation name is not always available and may be left blank in some cases.

The authentication information fields provide detailed information about this specific logon request.
      - Transited services indicate which intermediate services have participated in this logon request.
      - Package name indicates which sub-protocol was used among the NTLM protocols.
      - Key length indicates the length of the generated session key. This will be 0 if no session key was requested.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Security-Auditing" Guid="{54849625-5478-4994-A5BA-3E3B0328C30D}" />
    <EventID>4625</EventID>
    <Version>0</Version>
    <Level>0</Level>
    <Task>12546</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8010000000000000</Keywords>
    <TimeCreated SystemTime="2015-03-11T15:56:21.650756000Z" />
    <EventRecordID>132912409</EventRecordID>
    <Correlation />
    <Execution ProcessID="508" ThreadID="4944" />
    <Channel>Security</Channel>
    <Computer>dc1.domain.org</Computer>
    <Security />
  </System>
  <EventData>
    <Data Name="SubjectUserSid">S-1-5-18</Data>
    <Data Name="SubjectUserName">DC1$</Data>
    <Data Name="SubjectDomainName">domain</Data>
    <Data Name="SubjectLogonId">0x3e7</Data>
    <Data Name="TargetUserSid">S-1-0-0</Data>
    <Data Name="TargetUserName">info</Data>
    <Data Name="TargetDomainName">domain</Data>
    <Data Name="Status">0xc0000234</Data>
    <Data Name="FailureReason">%%2307</Data>
    <Data Name="SubStatus">0x0</Data>
    <Data Name="LogonType">3</Data>
    <Data Name="LogonProcessName">IAS</Data>
    <Data Name="AuthenticationPackageName">MICROSOFT_AUTHENTICATION_PACKAGE_V1_0</Data>
    <Data Name="WorkstationName">
    </Data>
    <Data Name="TransmittedServices">-</Data>
    <Data Name="LmPackageName">-</Data>
    <Data Name="KeyLength">0</Data>
    <Data Name="ProcessId">0x354</Data>
    <Data Name="ProcessName">C:\Windows\System32\svchost.exe</Data>
    <Data Name="IpAddress">-</Data>
    <Data Name="IpPort">-</Data>
  </EventData>
</Event>
0
 
DanNetwork EngineerAuthor Commented:
whats strange is, I tried a couple of iPhones, and they connect just fine to my OFFICEAP SSID.
when I try any laptop, it doesn't connect.

I'm baffled.
0
 
DanNetwork EngineerAuthor Commented:
thanks guys for your input at least.

I made some changes to the NPS, and then pushed the changes via AD to the windows clients.

That seemed to do the trick.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now