Window server 2012

dear sir,
We have 2012 RDP server and we are trying  to RDP of this server from window clients 8.1,
but unable to take rdp of this server showing some error( terminal user is AD users 2008 )


I am also having the same when logging into Windows 2012 R2 servers from Windows 8.1. Windows 7 behaves. We use the "log on to" permission feature in active directory to control which servers and computers users can log into. This works fine until  Server 2012 r2. Add the server name as per normal and "The system administrator has limited the computers you can log on with" continues. Allow the user log on to access to all computers and it works. Can anyone from from Microsoft confirm the behavior and whether its a bug or a change
ERROR.DOCX
prana1984Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kola12Commented:
Hi.
Have you got install rdp license on server ?
bleeuwenCommented:
I do hear strange things with this setup, no actual experience with. A previous question has also be posted here: http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2012/Q_28386816.html

Check link
http://answers.microsoft.com/en-us/windows/forum/windows_7-system/windows-7-keeps-shutting-down-pfn-list-corrupt/94ace3a7-ec44-4615-b24e-6bbfabfe6add:

It says the following helped a few people:
The RDP client behaviour is changed in 8.1 and it now it enforces NLA which uses CREDSSP – it is more secure.  
Previous behaviour is that it allowed fallback to “no NLA” when NLA failed.
If NLA is set to “required” on the RDP server side then it is expected that the client connection will fail due to the workstation not being in the list. NLA is using Kerberos or NTLM authentication which cares about where you log on from as per above attribute. In addition if you take RDP out of the loop and browse to a share, for example, on the same RDP server from any OS workstation which is not in the <log onto> list it will also fail with the same error STATUS_INVALID_WORKSTATION!.
Available options here:
1. Use this setting: HKLM\SYSTEM\CurrentControlSet\Control\Terminal Server\Winstations\RDP-tcp "SecurityLayer", Default is 1 (SSL).  -> Set this to 0.
2. On the client workstation, open the RDP file with Notepad and add the string enablecredsspsupport:i:0
3. Add the source server that the user is connecting to into the LogonTo field

I hope this will help you

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
prana1984Author Commented:
request for solution
prana1984Author Commented:
Mostly issue will be resolved
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.