• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2057
  • Last Modified:

message deferred by categorizer agent Exchange 2013

I have a single exchange 2013 server in a domain a scanner sends emails to recipients in the company through this exchange server and has been working fine.

people today are moaning that its taking ages for emails to be delivered, looking at the message queue I can see this next to all the scanner emails - message deferred by categorizer agent

What is this and how can I stop it please?
0
CaptainGiblets
Asked:
CaptainGiblets
  • 4
  • 3
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
Categorizer is where AV and Anti-Spam products do their work.
If you have third party software installed on the server that is probably the cause.

Haven't seen the error for a very long time though, so ensure that you are on the latest build of Exchange 2013 and whatever third party software you have on the server. (That includes things like signature management etc).

Simon.
0
 
CaptainGibletsAuthor Commented:
We have Kaspersky for exchange running on the machine, however this scans all emails not just ones from the scanner, yet these are the only ones being delayed.
0
 
Simon Butler (Sembee)ConsultantCommented:
So?
The emails from the scanner probably have an attachment on them (PDF or similar) or it is something about the way that it is formatted. A scanner isn't Outlook, so the messages are formatted differently.

Simon.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
CaptainGibletsAuthor Commented:
I have disabled the antivirus service but they are still getting stuck. Going to try uninstalling it completely after work. If it still is doing this is there anything else I can try?

I'm on CU7 and it never used to have these problems.
0
 
Simon Butler (Sembee)ConsultantCommented:
Disabling AV products is usually close to useless, as it still has its hooks in the system. To prove it isn't the cause you need to remove it and reboot the server.

Simon.
0
 
CaptainGibletsAuthor Commented:
I removed the AV product and it still happens. The email address that the scanner sends from wasn't authenticated, so I created an AD account and email for the scanner and set it up. Came through straight away. However I am still getting some other emails external delayed such as password resets from apple.
0
 
Simon Butler (Sembee)ConsultantCommented:
Authenticated emails will usually pass straight through.
Do you have the anti-spam agents enabled on the server? That is about the only thing that could be doing it.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now