message deferred by categorizer agent Exchange 2013

I have a single exchange 2013 server in a domain a scanner sends emails to recipients in the company through this exchange server and has been working fine.

people today are moaning that its taking ages for emails to be delivered, looking at the message queue I can see this next to all the scanner emails - message deferred by categorizer agent

What is this and how can I stop it please?
LVL 6
CaptainGibletsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
Categorizer is where AV and Anti-Spam products do their work.
If you have third party software installed on the server that is probably the cause.

Haven't seen the error for a very long time though, so ensure that you are on the latest build of Exchange 2013 and whatever third party software you have on the server. (That includes things like signature management etc).

Simon.
0
CaptainGibletsAuthor Commented:
We have Kaspersky for exchange running on the machine, however this scans all emails not just ones from the scanner, yet these are the only ones being delayed.
0
Simon Butler (Sembee)ConsultantCommented:
So?
The emails from the scanner probably have an attachment on them (PDF or similar) or it is something about the way that it is formatted. A scanner isn't Outlook, so the messages are formatted differently.

Simon.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

CaptainGibletsAuthor Commented:
I have disabled the antivirus service but they are still getting stuck. Going to try uninstalling it completely after work. If it still is doing this is there anything else I can try?

I'm on CU7 and it never used to have these problems.
0
Simon Butler (Sembee)ConsultantCommented:
Disabling AV products is usually close to useless, as it still has its hooks in the system. To prove it isn't the cause you need to remove it and reboot the server.

Simon.
0
CaptainGibletsAuthor Commented:
I removed the AV product and it still happens. The email address that the scanner sends from wasn't authenticated, so I created an AD account and email for the scanner and set it up. Came through straight away. However I am still getting some other emails external delayed such as password resets from apple.
0
Simon Butler (Sembee)ConsultantCommented:
Authenticated emails will usually pass straight through.
Do you have the anti-spam agents enabled on the server? That is about the only thing that could be doing it.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.