hyper-v

I have a Windows 8.1 pro machine and I am trying to turn on the hyper-v.
I checked the system requirement and it is good.
But every time I am trying to turn on, the system reboots and it says "working on adding features" then it says "couldn't add feature, undoing changes".
And when I check it back it is off.
romeiovasuAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
What is the processor in the computer ?

Does it support Intel VT and SLAT ?
romeiovasuAuthor Commented:
it is Intel core i3 and it supports VT and SLAT
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
okay, try running coreinfo, what is the output.

https://technet.microsoft.com/en-gb/sysinternals/cc835722.aspx

Are both Intel VT and SLAT enabled in the BIOS ?

and this may require a cold power off.

There are no other hypervisors installed, e.g. VMware Workstation or Player, Virtualbox.
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

romeiovasuAuthor Commented:
Coreinfo:
check the attachments
I check the BIOS as well and it says CPU-VT supported.

I used to have Virtualbox but I removed it, and I try it again but the same thing happens.
but after this I had to install VMware player

Thanks
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
no attachment included.

VMware Player is not currently installed, Hyper-V and VMware not compatible!
romeiovasuAuthor Commented:
sorry for the attachments
this happens before I install vmware
coreinfo.png
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
there was another case of this on Experts Exchange, and it turned out the Lenova, was not a compatible laptop, despite Intel VT and SLAT enabled processor.

What is the computer, make and model ?

Have you checked for an updated BIOS ?
romeiovasuAuthor Commented:
I have a Samsung RV511
I updated the BIOS as well to the latest version.
windows also uptodate
is there a way to find out if there is anything that conflicts with it?

Thanks
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Re-install the OS.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.