Office 365 Hosted Exchange Question

I am looking at a workstation station running Office 2010 connect to her Office 356 account. Down the left she has 4 other user's data files opened. I right click one and select close and it comes back and tells me to click on Files=Account and remove the account. The only account there is the one for this user so I definitely don't want to remove that one account. I simple want to close one of the other four mailboxes she has opened.

   The only think I can think is that the other four mailboxes are set to open automatically. Set somewhere online. Where can I see where she automatically opens the other four accounts when she opens hers? I tried logging in to the web portal as her and couldn't find it. It must be somewhere....
LVL 15
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

John EastonDirectorCommented:
With any exchange account you can open additional mailboxes.

If you go to the list of accounts and select Change, you will get a pop up.  Click More Settings at the bottom, then on the Advanced tab you should see the list of additional mailboxes.  You can then remove them from this list.

Hope that helps.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Nick RhodeIT DirectorCommented:
That typically happens when a user gets assigned Full Access through exchange.  By default it auto-maps the mailbox to the account which is why it keeps appearing.  I assign Full Access through exchange powershell with the auto-map set to false.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.