How do I disable ?the shortcut? bubble feature?

Hello Experts,

So as I was working on my workbook, I guess I wasn't paying attention and my right hand accidentally hit a few keys on the keyboard.  Normally, no big deal...  Well, somehow,.. I enabled some shortcut feature?  Every time I type the slanted key " / " in Excel, it enables those shortcut bubbles - how do I stop this from happening? Haha!  Thanks!

Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne Taylor (webtubbs)Commented:
In Excel Options, go to Advanced and under "Lotus compatibility", remove the character from the "Microsoft Office Excel menu key".

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GeekamoAuthor Commented:
@ Wayne, - that did it!  Thank you!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.