• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 368
  • Last Modified:

Cannot Copy Cisco Router Config via TFTP to TFTP Server on Windows 7 Workstation

I feel like I am doing everything correctly but all my tftp transfer attempts timeout. I have tried using TFTPD32 and TFTPD64 as well as Solarwinds TFTP.

Wireshark even shows a TFTP write request from the router's IP address to the Windows 7 machine. I can't help but feel like the issue is caused by some setting in Windows 7 not being correct. I have also completely disabled the Windows Firewall service.

Any help with this would be greatly appreciated.
0
Rob Sanders
Asked:
Rob Sanders
1 Solution
 
FideliusCommented:
Did you check Windows write permissions for TFTP root directory? Check also in TFTP server configuration that you allow read and write to TFTP.
0
 
Rob SandersAuthor Commented:
Thanks, this seems to have done the trick. Now I am trying to do the same thing from a Windows 2008 R2 server instead and running into a different issue. I created another question for that issue if you have any ideas:

http://www.experts-exchange.com/Hardware/Networking_Hardware/Routers/Q_28634892.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now