Outlook 2010 on Windows 2008 R2 - Programmatic settings not working

I have a Windows 2008 server that I have Windows 2008 R2 on.  (Its also a Xenapp6.5) server.   I am using a third party software that calls Outlook 2010 to send an email.  Here is my problem.  If I select Never warn me of suspicious activity, the email is created and all is well.

If I select prompt me, the users get a prompt just like they are supposed to.  The problem I am having is I created a GPO and applied to the users container to automatically approve these notifications.  The third party software is looking for that setting in Outlook to be checked.  When I log in as a regular user this is what I see:

Capture.PNG
I need to have the 3rd radio button selected for everyone.  I have used the Outlook 2010 adm templates, I have set it in the registry and I still can't get that setting to be there.  I really need some help here!
LVL 6
Chad FranksSenior System EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
change it to a registry setting in your group policy (update)
0
Dirk KotteSECommented:
possible there is a "loopback Policy / replace" set at the Terminalserver OU that disable this Setting at the user-OU?
Check with "gpresult -h" or "rsop.msc" from within the user session if your Settings are active.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Chad FranksSenior System EngineerAuthor Commented:
You were both right.  The registry setting worked, but I also had a loop back policy that was overwriting it.

Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.