Can ping but cant RDP

Hi All,

I van ping the server and connect through UNC path but cant RDP that server.
I have checked RDP is enabled on the server.

Please suggest!
Techie solutionVMware SpecialistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Is the firewall allowing TCP 3389 ?

have you tried telnetting to the server on port 3389.

e.g. telnet <ip address> 3389

it should connect, if RDP listener is listening for a connection
0
Techie solutionVMware SpecialistAuthor Commented:
It is listening to port 3389.
0
Techie solutionVMware SpecialistAuthor Commented:
its working.

I enabled the inboud rule for RDP and it worked.
Thanks!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Techie solutionVMware SpecialistAuthor Commented:
It worked by enabling inbound rules.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.