• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 97
  • Last Modified:

550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found

Hi,

I deleted an ex-salesperson's account but the manager still would like to continue receiving future emails.  So I deleted his account and added the email address under the manager's mailbox property in exchange.  See the sample image for the dialogue box I am referring to.

However, when I tried sending a test email to the salesperson email address, Exchange kept giving this response:

#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Any idea why this is and how to resolve it?

Thanks in advance.

Wayne
Ex2010-EMC-AddEmailAddressTab.png
0
Wayne88
Asked:
Wayne88
  • 3
  • 2
1 Solution
 
Neil RussellTechnical Development LeadCommented:
This will almost certainly be because you are either..

a) Replying to an old email that you had from the saleperson
OR
b) You have emailed that person before and have his old exchange details saved in your local outlook.

When you create a new email, start to type the sales persons name and then IF it pops up in the auto lookup click the cross to delete it and then carry on and type in the full email address manually.

Cached email details are not JUST the email address it is the full exchange mail account details that saves it having to look it up each time.  You are probably using this old cached exchange details that point to a mailbox that no longer exists.
0
 
Neil RussellTechnical Development LeadCommented:
More details and how to handle deletion from the cache can be found on this useful link.
http://help.business.uconn.edu/index.php?pg=kb.page&id=301

In short, the details are....

Open a new email message.

Type the first few letters of the suspected invalid address that you want to remove from the cache.

Highlight the entry that populates in the "suggested names" list by moving your mouse pointer over the name until it is highlighted. (Do not click the name).

When the "X" icon appears next to the highlighted name, click X to remove the name from the list.
0
 
Wayne88Author Commented:
Hi Neilsr,

Thanks for your quick reply and I have applied the fix http://go.microsoft.com/?linkid=975954 on the sending computer prior to posting this problem.  I understand that at first it seemed like an autocomplete reference issue but after applying the fix and clearing the autocomplete cache it's still rejecting the email.

I have came across this problem before and I had to do something via Exchange Power Shell but I can't remember what it was.

Wayne
0
 
Wayne88Author Commented:
Hi Neilsr,

After further testing you're correct that the problem is with the Outlook local email address reference to that person and I fixed this by:

Method 1

With Outlook 2010 open, click File (BackStage), and then click Options.

Click the Mail tab.

Under Send Messages, click Empty Auto-Complete List.

Outlook will generate a new nickname cache.


Thanks,

Wayne
0
 
Neil RussellTechnical Development LeadCommented:
Your welcome, glad you found it useful.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now