S/MIME is missing on OWA

Hello Team,

We have an issue with S/MIME in OWA because the option is missing.

We have an exchange server with the following configuration:
- Exchange 2010 SP3 in Hosted mode
- DAG with 3 server

We have testing all browser and it's the same problem.
We have install this fix http://support.microsoft.com/fr-fr/kb/2978645
We have install rollup 7

We made some research but did'nt find any solutions.

This is the second incident we are opening thanks you to help us

Regards,
missing-s-mime.JPG
WaycomAsked:
Who is Participating?
 
WaycomAuthor Commented:
Thank for your answers.
I installed the rollup 7, but as i said I don't have the option even if i use IE9 or 10 instead of 11.
I'll try to reset ecp virtual directory at night.
I'll send the result of this test.

I don't have any error on the eventvwr, I think as this option is not display there is no error to log because no one can use it.
0
 
Jian An LimSolutions ArchitectCommented:
rollup 8-v2 is the latest so keep on that. https://www.microsoft.com/en-us/download/details.aspx?id=45225

Is this happen to every browser or just IE11? (to clarify is this the kb issues or a wider issues)
0
 
WaycomAuthor Commented:
Hello,

The issue occurs on all browsers and all version.

I looked at the problems solved by this rollup 8-v2 and none Resolve S / MIME problems

thank you to continue to investigate

Regards,
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Jian An LimSolutions ArchitectCommented:
can you
Get-OWAVirtualDirectory -identity "owa (Default Web Site)"  | ft SMimeEnabled

is it false or $true
Make sure it is $true, (and if it is, change it to false, wait 10 minutes, then switch it back to $true)

Set-OWAVirtualDirectory -identity "owa (Default Web Site)" -SMimeEnabled $true
0
 
WaycomAuthor Commented:
Hello,

We have testing this process but the issue is still here.

Thanks to propose an other solution.

Regards,
0
 
WaycomAuthor Commented:
It was already at true, I switched it to false and reenable it 30 min later. This option still doesn't appear.

Regards
0
 
Jian An LimSolutions ArchitectCommented:
i pretty much run out of idea.
the one option is to uninstall RU7 and check whether is there and install RU8 directly

If not you just need to wait for next experts comes in .
0
 
compdigit44Commented:
The odd part is the SP3 rollup 7 fixed the SMIME issued you are having...

http://support.microsoft.com/en-us/kb/2961522

Any errors in the event logs on the Exchange server? Any windows updates installed recently? Are any third party applications like AV, backup software installed...
0
 
Mohammed HamadaSenior IT ConsultantCommented:
I suggest you reset ECP virtual directory from the EMC. that might work but make sure after you reset it you run the command line iisreset /noforce.

In the Event viewer do you see any errors there?
0
 
WaycomAuthor Commented:
I opened a ticket with microsoft
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.