Sporadic Connectivity Issues Between UBEE DDW365 Cable Modem and Fortigate 200D

About two months ago, Time Warner Cable replaced our old modem with a UBEE DDW365; within the first hour of it being in play, we started experiencing multiple drops in our connectivity. Time Warner double checked the device and assured us everything was fine. "The signal is good to the building," as the company line goes. I brought the issue to the attention of Foritgate and we attempted to figure it out for the 1.5 months that followed. At the time, we were on a Fortigate 400A; we found that when the Web Filter was turned off that our connection was fine.

We were due for a Firewall upgrade, so we went ahead and purchased a 200D. This didn't fix the problem; however, it works a little better than it did before the switch.

Is anyone familiar with the UBEE DDW365? Is there some sort of setting TWC would've implemented that wouldn't play well with the firewall?
Wesley JohnsonIT AssistantAsked:
Who is Participating?
 
myramuCommented:
Hello,

If webfiltering is causing problem means; Fortigate is having issue in connecting to the licensing server. Looks like ubee is blocking webfilter license packets on port 53. Can you change the settings to use port 8888 and try if it works.

Have a look on this article:
http://kb.fortinet.com/kb/microsites/search.do?cmd=displayKC&docType=kc&externalId=FD30088

Good Luck!
1
 
Wesley JohnsonIT AssistantAuthor Commented:
Time Warner won't let us in to that modem, unfortunately. They have to do it. I'll call and have them make the change.
0
 
Wesley JohnsonIT AssistantAuthor Commented:
Resources on the new Fortigate seem to be running pretty high. During the drops, it's at 60%. I used the command line tool and found out that it wasn't in conserve mode.
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
Wesley JohnsonIT AssistantAuthor Commented:
I actually can't seem to find the port settings inside my Fortigate settings. We have the latest version of the OS.
0
 
Wesley JohnsonIT AssistantAuthor Commented:
Strike that. I found the setting and made the alteration. Things seem to be going well so far; perhaps that's what we needed. I'll award you some points at the end of the day if we reach that point with no drops.
0
 
Wesley JohnsonIT AssistantAuthor Commented:
I'm going to go ahead and hand you the points. This appears to have fixed the problem; since implementing it, we've had no drops. Thanks so much!
1
 
myramuCommented:
Welcome!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.