Comcast Bridge Mode issue

Hello, just had a NetGear FV318n router die and I replaced it with a Cisco RVS4000 (that was sitting around).

The comcast connection does not work anymore when I put the new router in. I have a static IP address with comcast so we can VPN into our network.

I setup the RVS4000 (I have also tried a RV215w) and niether of them work when Comcast unit is in bridge mode with the defined static ip address.  I have had this issue at several other comcast sites so I think I must be doing something wrong because I don't think the netgear fv318n router does anything special for connecting to the internet.

The comcast modem/router is an older black box SMC router/modem so I know this one does work.

Can anyone shed some light because Comcast is of no help.
tucktechAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Can you connect a computer directly to the modem?  Does that work?   Also, double check the Bridge Mode setup.  I do not use Comcast, but I set my cable modem to bridge mode and use a Cisco RV325 VPN router with it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tucktechAuthor Commented:
Not on site, but I have no reason to believe the comcast connection is bad.    The netgear died, no question.

Comcast has to set the modem to bridge mode, I don't think they allow customer to mess with these, every time I have done this I just call.  What do you do to set it to bridge mode?  I can try....

I did have this same experience at other sites and Comcast seems to play dumb... but this modem did work correctly with the netgear.  While logged onto the cisco router the connection says up but just no connectivity to the internet, even if I have my laptop connected to the router by passing the switches.
0
JohnBusiness Consultant (Owner)Commented:
My ISP sets the modem (like Comcast).

Try to hook up a computer and then call Comcast to check the connection. That may help.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

tucktechAuthor Commented:
ok, thanks, will try that later tonight
0
Don JohnstonInstructorCommented:
Comcast can definitely be a challenge.

I would try and program the new router with the MAC of the old router.

It's an easy task to try and you might get lucky.
0
tucktechAuthor Commented:
Hello and thanks for your suggestions.  Found out that I had the wrong gateway defined in my router.  Also, the comcast gateway was NOT in bridge mode, it does not require bridge mode if you just one of the static ip addresses.
0
tucktechAuthor Commented:
I was able to get online when I connected my laptop to the comcast gateway.  I then reviewed my settings and all is ok.
0
JohnBusiness Consultant (Owner)Commented:
@tucktech  - Thanks for the update and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.