Outlok web app not displaying light version

Been using Outlook web access for a while now in light mode.  I needed to set it to full version.  I did that and now after selection to display light version, pressing OK and then exiting out... each time I go back in its back to the full version display.  I've tried to remove cookies but without any luck.  Not sure but its seems like the setting change back to light version isn't sticking on the exchange server.

Any idea?
thandelAsked:
Who is Participating?
 
thandelAuthor Commented:
Issued resolved, I removed the permissions.sqlite file so FF would recreate it.  Now FF is displays the lite version.
0
 
Radhakrishnan RSenior Technical LeadCommented:
Hi,

This seems to be a known problem that Microsoft is working to repair with how IE 11 identifies itself to web servers. Until Microsoft supplies an update, you can follow these instructions (found at http://support.microsoft.com/kb/2866064 

"Use Internet Explorer 11 in compatibility mode to access OWA. To do this, press F10 to display the menu bar, go to the Tools menu in Internet Explorer 11, and then click Compatibility View settings. Add the OWA site to the list of sites to be viewed in compatibility view.

Hope this helps.
0
 
James HIT DirectorCommented:
What version of Exchange are you on? So you are saying it won't change back to the light version from full?
0
 
thandelAuthor Commented:
Right will not change back from full to lite... using Exchange 2013.... I didn't think it was but I am not using IE but rather Firefox v36.
0
 
thandelAuthor Commented:
It was the only solution offered.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.