MS Outlook 2007 Subject Line Language to regional lannguage (Hindi)

MS Outlook 2007 Subject Line Text for all mails got changed to regional language (Hindi)
How to i get back to original in English language?? Help

Windows 7 OS
LVL 1
VINOD MORELinux System AnalystAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DeadmanIT ConsultantCommented:
1. To change Outlooks language (in Outlook 2007), go to Tools, Options, Spelling Tab, Spelling and AutoCorrection - In this new menu you will see in the middle section "Custom Dictionaries." Click this button and then use the drop down menu at the bottom of the next screen to set Dictionary Language to US English.

2. Check the language settings in Microsoft Word
3.  Check the regional settings in Windows
4.  Install latest service pack SP3 of MS Office 2007.
5. Verify Office Language Settings from Office Tools.
0
VINOD MORELinux System AnalystAuthor Commented:
Only subject line text is changed
0
DeadmanIT ConsultantCommented:
Have you tried above mentioned steps. If yes, try to restore default settings of Outlook.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

VINOD MORELinux System AnalystAuthor Commented:
How to restore to default settings?
0
VINOD MORELinux System AnalystAuthor Commented:
resolved it right on subject line> customize current view >other settings>Change  Row font.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DeadmanIT ConsultantCommented:
glad to know.
0
VINOD MORELinux System AnalystAuthor Commented:
Issue resolved with this trick.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.