group policy

I have a group policy setup that edits the information in Internet Explorer to point to a proxy server.  The proxy server is McAfee Web Filter.  All internet requests on the clients go through this first.  Here is the problem.  When I setup a brand new computer on the domain it never add this group policy item.  Even when I log off it won't work.  I have also done gpedit and that will not do it either.  Not sure what I need to do to get this done.  This is on a win 2008 R2
mkramer777Asked:
Who is Participating?
 
Radhakrishnan RSenior Technical LeadCommented:
Hi,

Have you added the proxy server details in "Default domain policy"? User Configuration>>Windows settings>>Internet Explorer Maintenance>>Connection>>Proxy settings? or you have created a new GPO and set the proxy? if so, have you linked the new GPO to the appropriate OU? (where the users located).

Another option is run a rsop.msc or gpresult logging mode and see any policy is overriding it?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.