Exchange 2003 not recieving external emails

Exchange 2003 sitting on a Server 2003 using VMWare. Sonicwall TZ190 for firewall. Symantec MailSecurity for Exchange ver 6.6.8.285

Through last night server was receiving emails from external sources. Discovered a problem because was using a smarthost and they stopped sending emails. Have them off the smarthost and able to send emails to external sources w/o issues. Appear to have no issues receiving emails internally.

Checked everything can and everything looks fine, MXToolbox showing proper MX record. Can telnet (via both IP and DNS values) and get initial response from server from outside location. Can send email outside but when try to reply it does not show in Outlook (no users reporting any email inbound since yesterday). If send an email (not a reply) same - no email receipt.

Verified everything looks ok in Virtual SMTP settings. IPAddress is correct. While close have not hit database limit (approx 60Gb and yes have the 75Gb switch in place).

Spent a ton of time reviewing the Sonicwall but those settings look ok. Tried calling Sonicwall support and unit EOL was July of last year and refuse to assist even if offer to pay. Reset both the internet (DSL) and Sonicwall - no change. Rebooted the Exchange server - no change.

Is a medical equipment repair firm so very important that their inbound is restored.
bcp_cnsllcAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bcp_cnsllcAuthor Commented:
Got it. Deleted and recreated Virtual SMTP and email appears to be flowing both ways now. I will keep them off the smarthost another 24 hours so to make sure this working correctly then put them back into loop.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bcp_cnsllcAuthor Commented:
Just took too long to figure out but at least works.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.