upgrade zencart 1.3.8a to 1.5.x version

i have zencart on 1.3.8a version. now i wish to upgrade it to version 1.5.x .
please help me with proper solution.
rnsrAsked:
Who is Participating?
 
Scott MadeiraCommented:
Zencart easily upgrades if you follow their process.  What I would do is this:

0. Make sure your server is running the correct version of PHP.  Check teh ZenCart site for software reqruiements.  I belive PHP 5.3 is preferred and most sites are running at least this level if not newer.

1. set up a test server if you don't have one and get a copy of your store running on it.  - This isn't required but it can be helpful if you run into problems.  Your production store is not affected while you work out teh bugs.

2. BACKUP the database and BACKUP the zencart files.

3. To get to 1.5 you need to upgrade from 1.3.8a to 1.3.9 first.  So do this upgrade and verify that it works.

4. Once you are on 1.3.9 you can do the upgrade to 1.5.x.  Do this upgrade and verify that it works.

Here is a link to a support article that gives you the steps http://www.zen-cart.com/content.php?148-how-do-i-upgrade-my-zen-cart-site
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.