Desktop pc's not locking after idle time on the SBS 2011 Network?

We have an SBS 2011 network... and recently our windows 7 desktops stopped automatically locking after a set amount of time. I believe we were using a default Group Policy setting as this has always worked for us by default. Where do I find the settings to check on this and make sure it is still set to do this for us?  If a user got up and walked away.... their desktop would automatically lock after so many minutes of idle time. Please advise?
holcomb_frankAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rick HobbsRETIREDCommented:
On the server go to Start, Administration, Active Directory Users and Computers.  The Windows SBS Client Policy GPO is created by default in the MyBusiness | Computers | SBSComputers OU.  Open the GPO attached to it and check the settings.
0
Larry Struckmeyer MVPCommented:
Even if you find the setting and it appears to be correct, a later GPO could override this.  Use gpresult to find the policies that are being applied to the station(s).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
holcomb_frankAuthor Commented:
Rick...given your directions...we don't find it, just a list of the computers on the network were found here.
0
holcomb_frankAuthor Commented:
Larry,

using gpresult    with which switches do you suggest.......   still not finding the setting that says..... when the pc is idle after 10 or 15 mins.... lock it out and require a password to get back in. That's all we are looking for....ours seems to have stopped working??
0
Larry Struckmeyer MVPCommented:
Hmmm.... wondering if the GPO is actually set.

Start - Admin Tools - Group Policy Management -
Right Click Default Domain Policy
Click Edit
Expand User Configuration
Expand Admin Templates
Expand Control Panel
Expand Personalize
On the right look for Enable Screen Saver and Prevent Changing Screen Saver.

Be aware there are conditions to be met when doing this.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.