vmware 5.5 client and windows auth

Recently added our vsphere server (web client) to the network, i can successfully log in using this.
However now if i use the web client (thick client software) its not allowing me to log in with windows auth.

the domain admins group is in there.

ideas?
LVL 1
CHI-LTDAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Do you mean that you have recently added vCenter Server to the network ?

You have logged in as the default administrator@vsphere.local, and then assigned permissions ?

and the permissions you have assigned our an Active Directory source ?
0
Alessandro ScafariaInfrastructure Premier Field AdministratorCommented:
Have you followed this kind of steps to "enable" your AD users for vSphere?

http://www.virten.net/2013/09/howto-ad-authentication-in-vcenter-sso-5-5/

Let us know....
0
CHI-LTDAuthor Commented:
so if i tick the box it fails, if i manually type in windows user and password its fine..
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Alessandro ScafariaInfrastructure Premier Field AdministratorCommented:
Are you manually typing the same credential suggested when you tick the box? Are you sure?
0
CHI-LTDAuthor Commented:
if i tick it it sticks in my domain\user account.  if i leave it unticked it does not and i manually enter my user/password and log in
0
Alessandro ScafariaInfrastructure Premier Field AdministratorCommented:
Example just to know if I've understood well.....

My local domain is contoso.com
My username is: CONTOSO\alessandro
My password is: test

I've installed vsphere client in my work PC inside my domain with name alessandro-pc and currently I'm logged in with my AD user "alessandro".....

When I open the vspher client, if I tick the box, the client suggest me this:

username: CONTOSO\alessandro
password:***********

and in your case doesn't work....

But if you untick the box and manually type CONTOSO\alessandro with the relative password it works?

Very strange......are you sure you're not getting confused with AD credentials?

Let us know.....
0
CHI-LTDAuthor Commented:
exactly.
0
Alessandro ScafariaInfrastructure Premier Field AdministratorCommented:
1. Try to reboot your DC
2. Try to reboot vCenter Server
3. Try to reboot your domain pc
4. Perform again your task
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
It depends on what the DEFAULT Identity Source is.

We originally had to prefix, our logins with domain\username, until the default was changed on SSO. in vSphere Server (Web Client)

Now we can drop the domain prefix, to login.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alessandro ScafariaInfrastructure Premier Field AdministratorCommented:
Andrew, you're right (as always ;-) )......

by the way....CHI-LTD....have you followed that tutorial I posted previously to check you SSO permission?

11. Select you Active Directory and click the “world with arrow” button to make AD to your default domain.

12. You should get an warning telling you that “This will alter your current default domain. Do you want to proceed?”. This is okay, as you can only have one default domain.
0
CHI-LTDAuthor Commented:
yes i have the domain.local already added
0
CHI-LTDAuthor Commented:
ah localos is default.
0
Seth SimmonsSr. Systems AdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.