Can't login to a Windows Server via specific laptop.

Heyas,

I am running a MAC OSX which is running a windows 7 desktop virtualized via VMware. When I am trying to login to one of our windows servers I can't login using my credentials, but my credentials don' work "The credentials you used to connect did not work". The odd thing is that is only happening on my laptop, when I used my credentials anywhere else it does work.

Everyone else has a similar setup and is using the same network connection.

Any ideas
ZackGeneral IT Goto GuyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zephyr ICTCloud ArchitectCommented:
There's no chance that it might be a problem with a "foreign" keyboard being active on the W7 VM? Did you check credentials by typing it out in notepad or something?

Would be weird if all checks out and it's just the VM, there must be some setting/config ...
ZackGeneral IT Goto GuyAuthor Commented:
Yes I have checked, do you any software that reveal the bullets in Windows to doubly sure.

Thank you.
Zephyr ICTCloud ArchitectCommented:
Are you using a domain to login? Did you try to change to upn (username@domain.local) instead of maybe domain\user?

No, don't know of software to reveal the bullets ...
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

ZackGeneral IT Goto GuyAuthor Commented:
Tried that no luck :(
Zephyr ICTCloud ArchitectCommented:
Hmmm ... Check all the things I'd say...

- Disable firewall on this VM
- Is the VM on the same network or is it NAT'ed?
- Can you open a share on that server?
- Any interesting errors in the event log?
ZackGeneral IT Goto GuyAuthor Commented:
Heya,

Checked all those nothing worked, so I rebuilt the VM now it's working.

Weird Weird issue.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ZackGeneral IT Goto GuyAuthor Commented:
Resolved issue myself.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.