SV Motion failed at 32 % with MessageTimed out waiting for migration data

Recently I have observed one major issue for most of my VMs- trying to do svmotion to other data store..always failed @32% after a long time waiting and Error message is..like..
A general system error occurred,the source detected destination failed to resume with Error stack " Timed out waiting for migration data"

also looked for VMkernel logs..and found logs coming like.. given in snap for destination Data store ?

Tried for vmotion..it is fine, But svmotion always stuck @32% for any of data store.

latency is also looking fine .. but not able to understand how actually SVmotion is always stuck @32 %

Please advise best practise to get this resolved..and also would need to understand VMotion and SVmotion with respect to different percentage(%) of completion status.
Thanks
VMkernel1.jpg
VMkernel2.jpg
LVL 1
patronAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Check all vMotion networks, check each host can ping each other.

check the logs (/var/logs) - vmkernel.log - the answer will be in here.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Your network and/or datastores are too slow.

Make sure there are no snapshots attached to VMs, which you need to Storage vMotion.
0
 
patronAuthor Commented:
please advise for error log snap i have attached in my questions, As confirmed with SAN,Network Team no issue with network and SAN, and no snap is there on VM showing in VC.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
patronAuthor Commented:
each host is able to ping and recah to another host and datasore, no ios found for datasore.

but one thing i have observed that some of datstore are not vsible while trying to do esxtop stats with respect to  SAN/Lun/Datsore utilization .

I can get them in output for esxcfg-mpath -L with active status,but no entry showing while doing esxtop to check further for i/os or latency .

above i  have shared vmkernel logs..is that something described here ..as naa id is for lun where i am trying to migrate VM, and same i have tried for mulitple datastore
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
We need all the log files, not just a screenshot.
0
 
patronAuthor Commented:
Thanks ..but here i was asking for process how actully vmotion and svmotion process with diffrenet % level..as  for me it had created panic for me@32 %
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.