SSIS 2008 - Correct way of opening a ssis package

Hi experts,

 I am knew too all this.

 Ok I need to open a SSIS package so I can work on it.

 The problem I am having is how to open it up the correct way?

 I have this:

\\Servername\Folder\subfolder

 I have VS2008 installed
 I go to File>open>  after that things do not work for me

 Please help and thanks
Amour22015Asked:
Who is Participating?
 
Vitor MontalvãoMSSQL Senior EngineerCommented:
Can you post a print screen?
Also, a simple double-click on the file should open it in BIDS.
0
 
Jim HornMicrosoft SQL Server Developer, Architect, and AuthorCommented:
Paint us a picture of 'things do not work for me'.  Mind readers we ain't.

Usually if you're going to go into design mode on an SSIS package using VS2008 you need to open/create a solution, then add that package to your solution, then you can double-click to open the package.
0
 
Amour22015Author Commented:
You mean you have too create a solution first?

Don't you do File>Open>Team Project

Then you get the Connect to Team Foundation Server menu?
<Server>
<add>

The solution has already been made otherwise how would a SSIS package already exist?
This is not a new SSIS package, this is one I have been asked too update.

See Attachment please


Thanks for any help
SnapShotTeam.docx
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Vitor MontalvãoMSSQL Senior EngineerCommented:
Are you trying to open a Solution, Project or a simple package file?
Your question only refers a package.
0
 
Amour22015Author Commented:
Ok when I double click on the:
\\Servername\Folder\subfolder

I get too see 2 SSIS names

I double click on one of them and I get a:
Execute Package Utility menu

I do not want too execute this package
I want to just bring it into the source control
so I can work on it.

Please help and thanks
0
 
Vitor MontalvãoMSSQL Senior EngineerCommented:
By default it may be executing the file on double-click. Try with right-click and check if there's an option to OPEN.
0
 
Amour22015Author Commented:
Maybe I am confused about a solution/package

But I thought that a package already has a solution?

I guess this is where I get more confused:
It has this as a type:
Integration Services Configuration
Integration Services Package
There are 2 with the same SSIS names

Thanks.
0
 
Amour22015Author Commented:
I tried to open using the add existing package but I get this:

See Attachment:


Thanks
SnapShotOpen.docx
0
 
Vitor MontalvãoMSSQL Senior EngineerCommented:
First of all you can insert the image directly in you post.
Second, the error is access denied meaning that you don't have access to open the SSIS package.
0
 
Amour22015Author Commented:
Ok, how do you insert the image directly?

Do you mean too:
Take a print Scrn.
Then paste into the window?
But I need to crop the pictures from the "Print Scrn" first.

I noticed a "Insert image" icon at the top, but that looks for a file.
Which means I need to first create the Cropped picture?

I am trying to get permission for the SSIS package Thanks
0
 
Vitor MontalvãoMSSQL Senior EngineerCommented:
Yes, you need to take a snapshot of the screen and then save it as an image instead of paste it to a Word document and save it. Then you just need to click on the "Insert Image" icon and point to the file. It's simple and let everyone see the image without downloading files.
0
 
Amour22015Author Commented:
I have never done it that way, so now is my chance too learn how?

So I take a "Print Scrn" (SnapShot)

What program do I open? to place the "SnapShot" into?
Does that program have a cropping tool?
Cause:
When I click on the "Insert Image" Icon on top it asks for a file?

Thanks
0
 
Vitor MontalvãoMSSQL Senior EngineerCommented:
If you don't have an image editor application every Windows comes with Paint (check in Accessories). Just paste there and save it.
0
 
Amour22015Author Commented:
Turns out I did not have the permission on the SSIS package.  Thanks for your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.