Server 2008R2 Fax Server

Server 2008R2 Standard Server - DC
Workstations:  Windows 7 x64 - Domain users
Modem US robotics USB modem

Message when trying to add account: you do not have security permissions to complete this operation. Contact your administrator for more information.

I had a working fax server in a production environment that had been working for years.  On Tuesday users were unable to send faxes.  Faxes still were being received and placed in a folder.  

When looking at the Fax Account it showed Disconnected.  After removing that and trying to reconnect, I got a message saying that I did not have security permissions.  

I tried it from the fax server itself.  It works.  I tried it from the workstation using a Domain Admin account that we use and it works.  I temporarily made the user a domain admin logged out and logged back in.  Still cannot connect to fax server.  

Other things that I have done.
uninstalled/reinstalled modem on server
Removed Fax Server Role and re-added
Took ownership of Fax in the Advanced Security section by domain users
Removed fax on server from workstation and re-added successfully
Re-added permissions in the fax manager for domain users, network service, everyone
Disabled Windows Firewall on server
Disabled Antivirus on server
accudata1TechAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lionel MMSmall Business IT ConsultantCommented:
Sounds like a bad modem. I know that you would think it would not work at all if that is the case but I have seen this myself before and the only thing that I could do to fix it was to replace the modem with a new one. You want to go to http://www.windowsservercatalog.com/default.aspx and type in modem in the search bar to see which one are certified for Windows Server or you can go to a site like newgg.com or bestbuy and search for modem that list 2008 in their compatibility list
Larry Struckmeyer MVPCommented:
If there is a Windows Server 2003 DC on this network you have a patch mis-match/missing.  Don't fret, this caught everyone who patched early.

https://www.microsoft.com/en-us/download/details.aspx?id=46147

notice the V2 under details.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
accudata1TechAuthor Commented:
I do have a 2003 DC on the network.  That patch fixed it.  Thanks
Larry Struckmeyer MVPCommented:
Welcome.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.