e-mail wont go to Spam

Hi all

Have a pc thats running live mail on a win 7 pc and its setup through AD

When starting live mail up there pop up a box saying

Mailbox does not exist junk e-mail
Server imap gigahost .dk
windows live mail error id 0x800cccd2

any help would be great
thanks
LVL 6
davy999Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kenfcampCommented:
did you create a folder named junk e-mail in live mail?

Ken
davy999Author Commented:
i have reinstalled a new mail system

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
davy999Author Commented:
Just reinstalled
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.