Mail queued in Exchange 2013 in Exchange 2007 co-existence

We have added 6 exchange 2013 CU7 servers to our exchange 2007 environment few weeks ago with nothing moved yet, and we noticed that some emails are being stuck on the exchange 2013.

All are internal emails.
nourbenAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nourbenAuthor Commented:
Here is a screenshot of the errorHT-error2.png
0
nourbenAuthor Commented:
HT-error3.JPG
0
Will SzymkowskiSenior Solution ArchitectCommented:
The first error message you posted relates to Network Connectivity or a Firewall blocking communication. I would check this first to ensure that everything is reachable and then re-start the Exchange Services again.

Will.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

nourbenAuthor Commented:
You are right, the firewall was allowing one way only, but why these new servers on a different site starting routing emails in the first place, there are no mailboxes in them.
0
Will SzymkowskiSenior Solution ArchitectCommented:
Sorry this has been awhile since i looked at this question. Do you have DAG in place for these servers? When you have DAG enabled for mailbox servers the Shadow Redundancy is set for all servers so this is a failover mechanism for transport in Exchange 2013.

If this is not the case there might be something else outside of this issue in your Exchange Environment.

Will.
0
nourbenAuthor Commented:
No DAG yet, these are new servers that we added in production
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.