Scan to email issue

Scan to email works ok for addresses stored in the MFP but when we type email addresses manually and then try to scan w get below error message?

Communication with selected server is lost, contact your network administrator.

any ideas?
its a MX140

thanks in advance
Sundeep VAsked:
Who is Participating?
 
arnoldCommented:
When manually entered, is it clear that the transaction and destination is an email type? Looking at the log should tell you what happened.
The manual does it prompt for both email and SMTP server?
0
 
arnoldCommented:
Whose SMTP server do you have configured through which the scan to email is sent?
Does that serer allow you to relay?

Mx140 MFP canon, Lexmark?
0
 
Sundeep VAuthor Commented:
its a canon 2700 sorry

funny thing is it works to those email address stored on the scanner but manual ones dont work and these can be internal addresses or external. But as stored ones work ok does it not mean smtp server is running ok etc?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Sundeep VAuthor Commented:
Logs and all say email sent. but only works for internal emails and not external domains
0
 
Sundeep VAuthor Commented:
The smtp server is our exchange server by ip address
0
 
arnoldCommented:
What is the email address used by the device as the sender?
When you receive a scan and email message internal, what email address is reflected as the sender, from: address.
The issue might be related to this reference and is the reason the messages might be denied, junked on remote servers.  Using exchanges mail flow/trace to see what happen.
0
 
Sundeep VAuthor Commented:
There was a space after the smtp server address which seemed like to stop sending external emails as after i saw and removed the space it started to work :S

very confused but glad thats done the trick

thanks for all help and advice
0
 
Sundeep VAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Sundeep V's comment #a40714405

for the following reason:

was error,, sapce on tmtp
0
 
arnoldCommented:
I would think that my suggestions would get some consideration given the first thing I asked is whether the SMTP server configured is correct.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.