Private button is greyed out

User1 has Owner permissions on User2's Calendar (Exchange/Outlook 2010), however when user1 creates an appointment in user2's Calendar, the Private button is greyed out.
Attila-RobertAsked:
Who is Participating?
 
John ChristopherAnylystCommented:
Hi,

It's by default..
if you want to change it log on to user 2's outlook and try changing the delegate permission for user 1 for "Delegate can see my private items".

Outlook 2010: File-> button Account Settings-> Delegate Access

follow the below links aswell..
http://office.microsoft.com/en-us/outlook-help/allow-someone-else-to-manage-your-mail-and-calendar-HA010075081.aspx

http://office.microsoft.com/en-us/outlook-help/make-an-appointment-or-meeting-private-HP010354936.aspx

Thanks & Regards
John Chris
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.