Android Samsung Galaxy S4 Cyanogenmod boot loop

I tried to upgrade my Galaxy S4 and now I am stuck in a boot loop. What options I have to exit ..restore...?
Starquest321Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KRUNAL TAILORFreelance Mobile DeveloperCommented:
Hi Starquest321,

have you gone through this steps,

Step 1. Remove the battery from the device and wait for 30 seconds and then put the battery again on your device. If your phone doesn’t has the remove bale battery like Nexus 4, then power down the phone and keep it powered off for 5 minutes. This will turn off your device permanently.
Step 2. After that Boot your device in to Recovey Mode. Samsung Users use Volume Up+ Home + Power keys. If you have the other Android device then do a Google search how to enter in recovery mode.
Step 3. Once your android device is in Recovery Mode, Go to the “wipe cache partition” option and select it.
Step 4. After that go back to the recovery main menu and reboot the device by “reboot system now” option.
Step 5. If the device again stuck on Android Boot Loop pull out the battery again and repeat the above steps. This time also “wipe data/factory reset” and then reboot device.
Now your device will come out of the Android Boot Loop and at the first time the device will take some time to reboot.

Thanks & Regards,
Krunal T. Tailor
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Starquest321Author Commented:
The issue is that I keep getting stuck at the "person" like blue figure . . and you cannot boot into recovery. Looks like a soft brick?
0
Natty GregIn Theory (IT)Commented:
Did you load cwm recovery b4 you started all this
0
Starquest321Author Commented:
No...what is that?
0
Blight .Commented:
How long after wiping the cache partition do you wait, I started and had a loop let the phone run all night plugged into the wall charger, came back in the morning and phone was still looped. Then tried again, with the instructions you gave, still looped. it goes through the initial boot, says upgrading apps, finishes that then sits at the cyanogen mod screen for ever, the word cyanogen just goes dull then bright then dull then bright. so its definitely still looped
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Android

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.