Exchange 2010 DAG

I have two exchange server EX01 & EX02 running in DAG. We find that the virtual host DAG doesn't response today. I can ping each server EX01 & EX02 but not to the EXDAG. Currently, all my outlook client can't connect.

Any idea ? Where can I check the setting ?  Tks
AXISHKAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Check the virtual Networks created under the DAG are you able to reach them. Check the MAPI network and replication network are working or not.

Thanks
Manikandan
AXISHKAuthor Commented:
Can you show where can I locate the setting ? What's the status should it show under normal condition ? Tks
AXISHKAuthor Commented:
Will there be a possibility that a "DAG service" is stopped for some reason and I need to restart it.... Both EX01 & EX02 can is pingable. Can I say the network connectivity should work fine ? Tks
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

You would be able to view this under DAG under organization management. See the attached screenshot.

DAG Network
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

You can try restarting the DAG service. But first check the MAPI connectivity and replication network are working

Thanks
Manikandan
AXISHKAuthor Commented:
Where can I restart DAG service. ... can't find name something like "Microsoft Exchange DAG.".. under Window Services.

How to check MAPI connectivity ? I can I locate the setting similar to your dumped screen. The replication network is up. So, replication network should be fine, correct ?
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Try to restart Microsoft Exchange Replication service & Microsoft Exchange Replication service

Thanks
Manikandan
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Run the Test-MAPIConnectivity command in Exchange Management Shell to test the MAPI connectivity of Exchange.

Thanks
Manikandan
AmitIT ArchitectCommented:
Can you check EXDAG IP address in DNS.
AXISHKAuthor Commented:
Is there any typo mistake "Microsoft Exchange Replication service & Microsoft Exchange Replication service" ??
The one mentioned is related to replication service. Is there any service related to EXDAG that I can reset as well ? Tks
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Just restart Microsoft exchange replication service.

Thanks
Manikandan

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AXISHKAuthor Commented:
Tks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.